
KeyRocket - Shortcuts to Productivity - www.keyrocket.com

Excel 2010 Shortcuts
Tired of downloading long lists of keyboard shortcuts like this? There’s a better way! 

KeyRocket is a shortcut application that looks at where you use your mouse and recommends 
keyboard shortcuts that you can use instead. That way you only have to learn the shortcuts you 
actually need! Plus you’ll never need to download one of these lists again.

The best part is that it’s free. Click here to download your free copy or visit www.keyrocket.com for 
more information. 

Excel 2010 Shortcuts - KeyRocket Shortcut Database

Shortcut Description

Alt, A, B Subtotal - Total several rows of related data together by automatically inserting subtotals and totals 
for the selected cells. - Data > Outline > Subtotal

Alt, A, C Clear - Clear the filter and sort state for the current range of data. - Data > Sort & Filter > Clear

Alt, A, E

Text to Columns - Separate the contents of one Excel cell into separate columns. For example, 
you can separate a column of full names into separate first and last name columns. In Word, use 
this feature to convert the selected text into a table, splitting the text into columns at each comma, 
period, or other character you specify. - Data > Data Tools > Text to Columns

Alt, A, F, A From Access - Import data from a Microsoft Access database. - Data > Get External Data > From 
Access

Alt, A, F, O From Other Sources - Import data from other data sources. - Data > Get External Data > From 
Other Sources

Alt, A, F, T From Text - Import data from a text file. - Data > Get External Data > From Text
Alt, A, F, W From Web - Import data from a Web page. - Data > Get External Data > From Web
Alt, A, G, A Auto Outline - Data > Outline > Group > Auto Outline

Alt, A, G, G Group - Tie a range of cells together so that they can be collapsed or expanded. - Data > Outline > 
Group > Group

Alt, A, H Hide Detail - Collapse a group of cells. - Data > Outline > Hide Detail
Alt, A, J Show Detail - Expand a collapsed group of cells. - Data > Outline > Show Detail

Alt, A, K Edit Links - View all of the other files this spreadsheet is linked to so that you can update or remove 
the links. - Data > Connections > Edit Links

Alt, A, L Group and Outline Settings. - Show the Outline dialog box. - Data > Outline > Group and Outline 
Settings

Alt, A, M Remove Duplicates - Delete duplicate rows from a sheet. You can specify which columns should 
be checked for duplicate information. - Data > Data Tools > Remove Duplicates

Alt, A, N Consolidate - Combine values from multiple ranges into one new range. - Data > Data Tools > 
Consolidate

Alt, A, O Connections - Display all data connections for the workbook. Data connections are links to data 
outside of this workbook which can be updated if the source data changes. - Data > Connections
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Shortcut Description

Alt, A, P
Properties - Specify how cells connected to a data source will update, what contents from the 
source will be displayed, and how changes in the number of rows or columns in the data source 
will be handled in the workbook. - Data > Connections > Properties

Alt, A, Q Advanced - Specify complex criteria to limit which records are included in the result set of a query. 
- Data > Sort & Filter > Advanced

Alt, A, R, A Refresh All - Update all the information that is coming from a data source. - Data > Connections > 
Refresh All > Refresh All

Alt, A, R, C Cancel Refresh - Data > Connections > Refresh All > Cancel Refresh
Alt, A, R, O Connection Properties - Data > Connections > Refresh All > Connection Properties

Alt, A, R, R Refresh - Update the information in the workbook that is coming from a data source. - Data > Con-
nections > Refresh All > Refresh

Alt, A, R, S Refresh Status - Data > Connections > Refresh All > Refresh Status

Alt, A, S, A Sort A to Z. - Sort the selection so that the lowest values are at the top of the column. - Data > Sort 
& Filter > Sort A to Z

Alt, A, S, D Sort Z to A. - Sort the selection so that the highest values are at the top of the column. - Data > 
Sort & Filter > Sort Z to A

Alt, A, S, S Sort - Show the Sort dialog box to sort data based on several criteria at once. - Data > Sort & Filter 
> Sort

Alt, A, T Filter - Enable filtering of the selected cells. Once filtering is turned on, click the arrow in the col-
umn header to choose a filter for the column. - Data > Sort & Filter > Filter

Alt, A, U, C Clear Outline - Data > Outline > Ungroup > Clear Outline

Alt, A, U, U Ungroup - Ungroup a range of cells that were previously grouped. - Data > Outline > Ungroup > 
Ungroup

Alt, A, V, I Circle Invalid Data - Data > Data Tools > Data Validation > Circle Invalid Data
Alt, A, V, R Clear Validation Circles - Data > Data Tools > Data Validation > Clear Validation Circles

Alt, A, V, V
Data Validation - Prevent invalid data from being entered into a cell. For example, you could reject 
invalid dates or numbers greater than 1000. You can also force input to be chosen from a drop-
down list of values you specify. - Data > Data Tools > Data Validation > Data Validation

Alt, A, W, G Goal Seek - Data > Data Tools > What-If Analysis > Goal Seek
Alt, A, W, S Scenario Manager - Data > Data Tools > What-If Analysis > Scenario Manager
Alt, A, W, T Data Table - Data > Data Tools > What-If Analysis > Data Table

Alt, A, X Existing Connections - Connect to an external data source by selecting from a list of commonly 
used sources. - Data > Get External Data > Existing Connections

Alt, A, Y, 2 Reapply - Reapply the filter and sort in the current range. New or modified data in the column won’t 
be filtered or sorted until you click Reapply. - Data > Sort & Filter > Reapply

Alt, F, A Save As
Alt, F, C Close
Alt, F, D Save & Send
Alt, F, H Help
Alt, F, I, I Check for Issues
Alt, F, I, P Protect Workbook
Alt, F, I, Q, P Show All Properties
Alt, F, I, Q, S Properties
Alt, F, I, R Manage Versions
Alt, F, I, X Return to Document
Alt, F, N New
Alt, F, O Open
Alt, F, P Print
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Shortcut Description

Alt, F, R Recent
Alt, F, S Save
Alt, F, T Options
Alt, F, X Exit
Alt, H, 0 Increases Decimal
Alt, H, 1 Applies or removes bold formatting - Home > Font > Bold
Alt, H, 2 Applies or removes italic formatting. - Home > Font > Italic

Alt, H, 3, D Double Underline - Double underline the selected text. - Home > Font > Underline > Double Un-
derline

Alt, H, 3, U Underline - Underline the selected text. - Home > Font > Underline > Underline

Alt, H, 5 Decrease Indent - Decrease the margin between the border and the text in the cell. - Home > 
Alignment > Decrease Indent

Alt, H, 6 Increase Indent - Increase the margin between the border and the text in the cell. - Home > Align-
ment > Increase Indent

Alt, H, 9 Decreases Decimal
Alt, H, A, B Bottom Align - Align text to the bottom of the cell. - Home > Alignment > Bottom Align
Alt, H, A, C Applies align justify.
Alt, H, A, L Applies align left.

Alt, H, A, M Middle Align - Align text so that it is centered between the top and bottom of the cell. - Home > 
Alignment > Middle Align

Alt, H, A, N Accounting Number Format - Choose an alternate currency format for the selected cell. For in-
stance, choose Euros instead of Dollars. - Home > Number > Accounting Number Format

Alt, H, A, R Applies align right.
Alt, H, A, T Top Align - Align text to the top of the cell. - Home > Alignment > Top Align
Alt, H, B, A All Borders - Home > Font > Borders > All Borders
Alt, H, B, B Bottom Double Border - Home > Font > Borders > Bottom Double Border
Alt, H, B, C Top and Thick Bottom Border. - Home > Font > Borders > Top and Thick Bottom Border
Alt, H, B, D Top and Bottom Border. - Home > Font > Borders > Top and Bottom Border
Alt, H, B, E Erase Border - Home > Font > Borders > Erase Border
Alt, H, B, G Draw Border Grid - Home > Font > Borders > Draw Border Grid
Alt, H, B, H Thick Bottom Border - Home > Font > Borders > Thick Bottom Border
Alt, H, B, I Line Color - Home > Font > Borders
Alt, H, B, I, M More Colors - More Border Colors - Home > Font > Borders > More Colors
Alt, H, B, L Left Border - Home > Font > Borders > Left Border
Alt, H, B, M More Borders - Home > Font > Borders > More Borders
Alt, H, B, N No Border - Home > Font > Borders > No Border
Alt, H, B, O Bottom Border - Home > Font > Borders > Bottom Border
Alt, H, B, P Top Border - Home > Font > Borders > Top Border
Alt, H, B, R Right Border - Home > Font > Borders > Right Border
Alt, H, B, S Outside Borders - Outside Borders (Ctrl+Shift+&) - Home > Font > Borders > Outside Borders
Alt, H, B, T Thick Box Border - Home > Font > Borders > Thick Box Border
Alt, H, B, U Top and Double Bottom Border. - Home > Font > Borders > Top and Double Bottom Border
Alt, H, B, W Draw Border - Draw Border Line - Home > Font > Borders > Draw Border
Alt, H, B, Y Line Style - Home > Font > Borders > Line Style
Alt, H, C, C Copy - Copy the selection and put it on the Clipboard. - Home > Clipboard > Copy > Copy
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Alt, H, C, P Copy as Picture - Home > Clipboard > Copy > Copy as Picture
Alt, H, D Delete - Delete cells, rows, or columns from the sheet or table. - Home > Cells > Delete

Alt, H, E Clear - Delete everything from the cell, or selectively remove the formatting, the contents, or the 
comments. - Home > Editing > Clear

Alt, H, F, A Format Cell Alignment - Show the Alignment tab of the Format Cells dialog box. - Home > Align-
ment > Format Cell Alignment

Alt, H, F, C Font Color - Home > Font > Font Color

Alt, H, F, D Find & Select - Find and select specific text, formatting, or type of information within the document. 
You can also replace the information with new text or formatting. - Home > Editing > Find & Select

Alt, H, F, F Font - Change the font face. - Home > Font
Alt, H, F, G Increase Font Size - Increase the font size. - Home > Font > Increase Font Size

Alt, H, F, I Fill - Continue a pattern into one or more adjacent cells. You can fill cells in any direction and into 
any range of adjacent cells. - Home > Editing > Fill

Alt, H, F, K Decrease Font Size - Decrease the font size. - Home > Font > Decrease Font Size

Alt, H, F, M Format Cell Number - Show the Number tab of the Format Cells dialog box. - Home > Number > 
Format Cell Number

Alt, H, F, N Format Cell Font - Show the Font tab of the Format Cells dialog box. - Home > Font > Format Cell 
Font

Alt, H, F, O Office Clipboard - Show the Office Clipboard Task Pane. - Home > Clipboard > Office Clipboard

Alt, H, F, P
Format Painter - Copy formatting from one place and apply it to another. Double-click this button 
to apply the same formatting to multiple places in the document. - Home > Clipboard > Format 
Painter

Alt, H, F, Q
Orientation - Rotate text to a diagonal angle or vertical orientation. This is often used for labeling 
narrow columns. Click the currently selected text orientation again to reset the text back to normal 
orientation. - Home > Alignment > Orientation

Alt, H, F, S Font Size - Change the font size. - Home > Font > Font Size
Alt, H, H Shading - Fill Color - Home > Font > Shading
Alt, H, H, N Removes cell shading.

Alt, H, I Insert - Click here to insert cells, rows, or columns into the sheet or table, or to add a sheet to the 
workbook. - Home > Cells > Insert

Alt, H, K Comma Style - Display the value of the cell with a thousands separator. This will change the format 
of the cell to Accounting without a currency symbol. - Home > Number > Comma Style

Alt, H, L
Conditional Formatting - Highlight interesting cells, emphasize unusual values, and visualize data 
using Data Bars, Color Scales, and Icon Sets based on criteria. - Home > Styles > Conditional 
Formatting

Alt, H, M Merge & Center - Click here to merge across several cells, or to split cells that have been merged 
back into individual cells. - Home > Alignment > Merge & Center

Alt, H, N Number Format - Choose how the values in a cell are displayed: as a percentage, as currency, as 
a date or time, etc. - Home > Number > Number Format

Alt, H, O Format - Change the row height or column width, organize sheets, or protect or hide cells. - Home 
> Cells > Format

Alt, H, P Percent Style - Display the value of the cell as a percentage. - Home > Number > Percent Style

Alt, H, S
Sort & Filter - Arrange data so that it is easier to analyze. You can sort the selected data in as-
cending or descending order, or you can temporarily filter out specific values. - Home > Editing > 
Sort & Filter

Alt, H, T Format as Table - Quickly format a range of cells and convert it to a Table by choosing a pre-de-
fined Table Style. - Home > Styles > Format as Table

Alt, H, U AutoSum - Click here to display the result of a simple calculation, such as Average or Maximum 
Value, after the selected cells. - Home > Editing > AutoSum
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Shortcut Description

Alt, H, V Paste - Click here for more options such as pasting only the values or formatting. - Home > Clip-
board > Paste

Alt, H, V, S Paste Special - Paste Special. (Ctrl+Alt+V) - Home > Clipboard > Paste > Paste Special

Alt, H, W Wrap Text - Make all content visible within a cell by displaying it on multiple lines. - Home > Align-
ment > Wrap Text

Alt, H, X Cut - Cut the selection and put it on the Clipboard. - Home > Clipboard > Cut

Alt, J, H, A Scale with Document - Specify whether the header and footer should scale as you use the “Shrink 
To Fit” feature on the document. - Design > Options > Scale with Document

Alt, J, H, C Format Picture - Format the picture in the header or footer to change the brightness, contrast, or 
size. - Design > Header & Footer Elements > Format Picture

Alt, J, H, D Current Date - Add the current date to the header or footer. - Design > Header & Footer Elements 
> Current Date

Alt, J, H, E Go to Header - Activate the header on this page so that you can edit it. - Design > Navigation > Go 
to Header

Alt, J, H, F Different First Page - Specify a unique header and footer for the first page of the document. - De-
sign > Options > Different First Page

Alt, J, H, G Go to Footer - Activate the footer on this page so that you can edit it. - Design > Navigation > Go to 
Footer

Alt, J, H, H Header - Add text to the header, such as the page number, the name of the sheet, or the date. - 
Design > Header & Footer > Header

Alt, J, H, I Picture - Add a picture to the header or footer. - Design > Header & Footer Elements > Picture

Alt, J, H, L Align with Page Margins. - Align the sides of the header or footer to the page margins. - Design > 
Options > Align with Page Margins

Alt, J, H, N File Name - Add the name of the current file to the header or footer. - Design > Header & Footer 
Elements > File Name

Alt, J, H, O Footer - Add text to the footer, such as the page number, the name of the sheet, or the date. - De-
sign > Header & Footer > Footer

Alt, J, H, P Page Number - Add the page number to the header or footer. - Design > Header & Footer Ele-
ments > Page Number

Alt, J, H, R Current Time - Add the current time to the header or footer. - Design > Header & Footer Elements 
> Current Time

Alt, J, H, S Sheet Name - Add the name of the sheet to the header or footer. - Design > Header & Footer Ele-
ments > Sheet Name

Alt, J, H, T File Path - Add the name of the current file, including the full path, to the header or footer. - Design 
> Header & Footer Elements > File Path

Alt, J, H, U Number of Pages - Add the number of pages to the header or footer. It will automatically update as 
you change the workbook. - Design > Header & Footer Elements > Number of Pages

Alt, J, H, V Different Odd & Even Pages. - Specify that odd-numbered pages should have a different header 
and footer from even-numbered pages. - Design > Options > Different Odd & Even Pages

Alt, M, A, A Remove Arrows - Remove the arrows drawn by Trace Precedents or Trace Dependents. - Formu-
las > Formula Auditing > Remove Arrows > Remove Arrows

Alt, M, A, D Remove Dependent Arrows - Formulas > Formula Auditing > Remove Arrows > Remove Depen-
dent Arrows

Alt, M, A, P Remove Precedent Arrows - Formulas > Formula Auditing > Remove Arrows > Remove Precedent 
Arrows

Alt, M, B Calculate Now - Calculate the entire workbook now. This is only necessary if automatic calculation 
has been turned off. - Formulas > Calculation > Calculate Now

Alt, M, C
Create from Selection - Automatically generate names from the selected cells. Many people 
choose to use the text in the top row or the leftmost column of a selection. - Formulas > Defined 
Names > Create from Selection
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Shortcut Description

Alt, M, D Trace Dependents - Show arrows that indicate what cells are affected by the value of the currently 
selected cell. - Formulas > Formula Auditing > Trace Dependents

Alt, M, E Date & Time - Browse and select from a list of date and time functions. - Formulas > Function 
Library > Date & Time

Alt, M, E, F Insert Function - Edit the formula in the current cell by choosing functions and editing the argu-
ments. - Formulas > Function Library > Date & Time > Insert Function

Alt, M, F Insert Function - Edit the formula in the current cell by choosing functions and editing the argu-
ments. - Formulas > Function Library > Insert Function

Alt, M, G Math & Trig - Browse and select from a list of math and trigonometry functions. - Formulas > Func-
tion Library > Math & Trig

Alt, M, G, F Insert Function - Edit the formula in the current cell by choosing functions and editing the argu-
ments. - Formulas > Function Library > Math & Trig > Insert Function

Alt, M, H Show Formulas - Display the formula in each cell instead of the resulting value. - Formulas > For-
mula Auditing > Show Formulas

Alt, M, I Financial - Browse and select from a list of financial functions. - Formulas > Function Library > 
Financial

Alt, M, I, F Insert Function - Edit the formula in the current cell by choosing functions and editing the argu-
ments. - Formulas > Function Library > Financial > Insert Function

Alt, M, J Calculate Sheet - Calculate the current sheet now. This is only necessary if automatic calculation 
has been turned off. - Formulas > Calculation > Calculate Sheet

Alt, M, K, C Circular References - Formulas > Formula Auditing > Error Checking
Alt, M, K, E Trace Error - Formulas > Formula Auditing > Error Checking > Trace Error

Alt, M, K, K Error Checking - Check for common errors that occur in formulas. - Formulas > Formula Auditing > 
Error Checking > Error Checking

Alt, M, L Logical - Browse and select from a list of logical functions. - Formulas > Function Library > Logical

Alt, M, L, F Insert Function - Edit the formula in the current cell by choosing functions and editing the argu-
ments. - Formulas > Function Library > Logical > Insert Function

Alt, M, M, A Apply Names - Formulas > Defined Names > Define Name > Apply Names

Alt, M, M, D
Define Name - Name cells so that you can refer to them in formulas by that name. For example, 
you might name the cells A20 to A40 “Expenses.” Names can be used in formulas to make them 
easier to understand. - Formulas > Defined Names > Define Name > Define Name

Alt, M, N
Name Manager - Create, edit, delete, and find all the names used in the workbook. Names can 
be used in formulas as substitutes for cell references. For example:=SUM(MySales) instead of 
=SUM(C20:C30). - Formulas > Defined Names > Name Manager

Alt, M, O Lookup & Reference - Browse and select from a list of lookup and reference functions. - Formulas 
> Function Library > Lookup & Reference

Alt, M, O, F Insert Function - Edit the formula in the current cell by choosing functions and editing the argu-
ments. - Formulas > Function Library > Lookup & Reference > Insert Function

Alt, M, P Trace Precedents - Show arrows that indicate what cells affect the value of the currently selected 
cell. - Formulas > Formula Auditing > Trace Precedents

Alt, M, Q, C Compatibility
Alt, M, Q, E Engineering - Formulas > Function Library > More Functions > Engineering
Alt, M, Q, I Information - Formulas > Function Library > More Functions > Information

Alt, M, Q, S Statistical - Marks the selected text for inclusion in the TOC. You specify at which level in the TOC 
the selected text should appear. - Formulas > Function Library > More Functions

Alt, M, R Recently Used - Browse and select from a list of recently used functions. - Formulas > Function 
Library > Recently Used

Alt, M, R, F Insert Function - Edit the formula in the current cell by choosing functions and editing the argu-
ments. - Formulas > Function Library > Recently Used > Insert Function

http://www.veodin.com/keyrocket/%3Futm_source%3Dshortcut-pdf%26utm_medium%3Dpdf%26utm_campaign%3DShortcut%252BDatabase%252Bpdf
http://www.veodin.com/shortcut-database/%3Futm_source%3Dapp%26utm_medium%3Dapp%26utm_campaign%3DKeyRocket%252BFacebook%252BShare


KeyRocket - Shortcuts to Productivity - www.keyrocket.com

Excel 2010 Shortcuts - KeyRocket Shortcut Database
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Alt, M, S Use in Formula - Choose a name used in this workbook and insert it into the current formula. - For-
mulas > Defined Names > Use in Formula

Alt, M, S, P Paste Names - Paste Names (F3) - Formulas > Defined Names > Use in Formula > Paste Names
Alt, M, T Text - Browse and select from a list of text functions. - Formulas > Function Library > Text

Alt, M, T, F Insert Function - Edit the formula in the current cell by choosing functions and editing the argu-
ments. - Formulas > Function Library > Text > Insert Function

Alt, M, U, A Average - Formulas > Function Library > AutoSum > Average
Alt, M, U, C Count Numbers - Formulas > Function Library > AutoSum > Count Numbers
Alt, M, U, F More Functions - Formulas > Function Library > AutoSum > More Functions
Alt, M, U, I Min - Formulas > Function Library > AutoSum > Min
Alt, M, U, M Max - Formulas > Function Library > AutoSum > Max

Alt, M, U, S Sum - Display the sum of the selected cells directly after the selected cells. - Formulas > Function 
Library > AutoSum > Sum

Alt, M, V Evaluate Formula - Show the Evaluate Formula dialog box to debug a formula by evaluating each 
part of the formula individually. - Formulas > Formula Auditing > Evaluate Formula

Alt, M, W
Watch Window - Monitors the values of certain cells as changes are made to the sheet. The values 
are displayed in a separate window that remains visible, regardless of what area of the workbook is 
shown. - Formulas > Formula Auditing > Watch Window

Alt, M, X, A Automatic - Formulas > Calculation > Calculation Options > Automatic

Alt, M, X, E Automatic Except for Data Tables. - Formulas > Calculation > Calculation Options > Automatic 
Except for Data Tables

Alt, M, X, M Manual - Formulas > Calculation > Calculation Options > Manual

Alt, N, A Area - Insert an area chart. Area charts emphasize differences between several sets of data over a 
period of time. - Insert > Charts > Area

Alt, N, A, A All Chart Types - Show the Chart dialog box to choose a chart type to insert. - Insert > Charts > 
Area > All Chart Types

Alt, N, B Bar - Insert a bar chart. Bar charts are the best chart type for comparing multiple values. - Insert > 
Charts > Bar

Alt, N, B, A All Chart Types - Show the Chart dialog box to choose a chart type to insert. - Insert > Charts > 
Bar > All Chart Types

Alt, N, C Column - Insert a column chart. Column charts are used to compare values across categories. - 
Insert > Charts > Column

Alt, N, C, A All Chart Types - Show the Chart dialog box to choose a chart type to insert. - Insert > Charts > 
Column > All Chart Types

Alt, N, D
Scatter - Insert a Scatter chart, also known as an X Y chart. This type of chart compares pairs of 
values. Use it when the values being charted are not in X-axis order or when they represent sepa-
rate measurements. - Insert > Charts > Scatter

Alt, N, D, A All Chart Types - Show the Chart dialog box to choose a chart type to insert. - Insert > Charts > 
Scatter > All Chart Types

Alt, N, E Equation - Insert Equation - Insert > Symbols > Equation
Alt, N, E, I Insert New Equation - Insert > Symbols > Insert New Equation

Alt, N, F Clip Art - Insert Clip Art into the document, including drawings, movies, sounds, or stock photogra-
phy to illustrate a specific concept. - Insert > Illustrations > Clip Art

Alt, N, G
Signature Line - Insert a signature line that specifies the individual who must sign. Inserting a 
digital signature requires that you obtain a digital ID, such as one from a certified Microsoft partner. 
- Insert > Text > Signature Line

Alt, N, G, A Add Signature Services - Insert > Text > Signature Line > Add Signature Services

Alt, N, H Header & Footer - Edit the Header or Footer of the document. The information in the Header or 
Footer will appear at the top or bottom of each printed page. - Insert > Text > Header & Footer
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Alt, N, I Hyperlink - Create a link to a Web page, a picture, an e-mail address, or a program. - Insert > Links 
> Hyperlink

Alt, N, J Object - Insert an embedded object. - Insert > Text > Object

Alt, N, K All Chart Types - Show the Chart dialog box to choose a chart type to insert. - Insert > Charts > All 
Chart Types

Alt, N, M
SmartArt - Insert a SmartArt graphic to visually communicate information. SmartArt graphics range 
from graphical lists and process diagrams to more complex graphics, such as Venn diagrams and 
organization charts. - Insert > Illustrations > SmartArt

Alt, N, N Line - Insert a line chart. Line charts are used to display trends over time. - Insert > Charts > Line

Alt, N, N, A All Chart Types - Show the Chart dialog box to choose a chart type to insert. - Insert > Charts > 
Line > All Chart Types

Alt, N, O Other Charts - Insert a stock, surface, doughnut, bubble, or radar chart. - Insert > Charts > Other 
Charts

Alt, N, O, A All Chart Types - Show the Chart dialog box to choose a chart type to insert. - Insert > Charts > 
Other Charts > All Chart Types

Alt, N, P Picture - Insert a picture from a file. - Insert > Illustrations > Picture

Alt, N, Q
Pie - Insert a pie chart. Pie charts display the contribution of each value to a total. Use it when 
values can be added together or when you have only one data series and all values are positive. - 
Insert > Charts > Pie

Alt, N, Q, A All Chart Types - Show the Chart dialog box to choose a chart type to insert. - Insert > Charts > 
Pie > All Chart Types

Alt, N, S, C Screenshot - Insert a picture of any program that is not minimized to the taskbar. Click Screen 
Clipping to insert a picture of any part of the screen. - Insert > Illustrations > Screenshot

Alt, N, S, C, C Screen Clipping - Insert a picture of part of the screen into the file. - Insert > Illustrations > Screen-
shot > Screen Clipping

Alt, N, S, F Slicer - Insert a slicer to filter data interactively. Slicers make it faster and easier to filter PivotTa-
bles and cube functions. - Insert > Filter > Slicer

Alt, N, S, H Shapes - Insert ready-made shapes, such as rectangles and circles, arrows, lines, flowchart sym-
bols, and callouts. - Insert > Illustrations > Shapes

Alt, N, S, L Line - Insert a line chart within a single cell. - Insert > Sparklines > Line
Alt, N, S, O Column - Insert a column chart within a single cell. - Insert > Sparklines > Column
Alt, N, S, W Win/Loss - Insert a win/loss chart within a single cell. - Insert > Sparklines > Win/Loss

Alt, N, T Table - Create a table to manage and analyze related data. Tables make it easy to sort, filter, and 
format data within a sheet. - Insert > Tables > Table

Alt, N, U Symbol - Insert characters that are not on your keyboard, such as copyright symbols, trademark 
symbols, paragraph marks, and Unicode characters. - Insert > Symbols > Symbol

Alt, N, V, C PivotChart - Insert PivotChart - Insert > Tables > PivotTable > PivotChart

Alt, N, V, T PivotTable - Summarize data using a PivotTable. PivotTables make it easy to arrange and summa-
rize complicated data and drill down on details. - Insert > Tables > PivotTable > PivotTable

Alt, N, W WordArt - Insert decorative text in your document. - Insert > Text > WordArt

Alt, N, X Text Box - Insert a text box that can be positioned anywhere on the page. - Insert > Text > Text 
Box

Alt, P, A, A, B Align Bottom - Page Layout > Arrange > Align > Align Bottom
Alt, P, A, A, C Align Center - Page Layout > Arrange > Align > Align Center

Alt, P, A, A, G View Gridlines - Show the lines between rows and columns in the sheet to make editing and read-
ing easier. - Page Layout > Arrange > Align > View Gridlines

Alt, P, A, A, H Distribute Horizontally - Page Layout > Arrange > Align > Distribute Horizontally
Alt, P, A, A, L Align Left - Page Layout > Arrange > Align > Align Left
Alt, P, A, A, M Align Middle - Page Layout > Arrange > Align > Align Middle
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Alt, P, A, A, P Snap to Grid - Page Layout > Arrange > Align > Snap to Grid
Alt, P, A, A, R Align Right - Page Layout > Arrange > Align > Align Right
Alt, P, A, A, S Snap to Shape - Page Layout > Arrange > Align > Snap to Shape
Alt, P, A, A, T Align Top - Page Layout > Arrange > Align > Align Top
Alt, P, A, A, V Distribute Vertically - Page Layout > Arrange > Align > Distribute Vertically

Alt, P, A, E, B Send Backward - Send the selected object backward so that it is hidden by the objects that are in 
front of it. - Page Layout > Arrange > Send Backward > Send Backward

Alt, P, A, E, K Send to Back - Send the selected object behind all other objects. - Page Layout > Arrange > Send 
Backward > Send to Back

Alt, P, A, F, F Bring Forward - Bring the selected object forward so that it is hidden by fewer objects that are in 
front of it. - Page Layout > Arrange > Bring Forward > Bring Forward

Alt, P, A, F, R Bring to Front - Bring the selected object in front of all other objects so that no part of it is hidden 
behind another object. - Page Layout > Arrange > Bring Forward > Bring to Front

Alt, P, A, G, E Regroup - Page Layout > Arrange > Group > Regroup

Alt, P, A, G, G Group - Join two or more selected objects together so they will be treated as one object. - Page 
Layout > Arrange > Group > Group

Alt, P, A, G, U Ungroup - Break a set of grouped objects back into individual objects. - Page Layout > Arrange > 
Group > Ungroup

Alt, P, A, P Selection Pane - Show the Selection Pane to help select individual objects and to change their 
order and visibility. - Page Layout > Arrange > Selection Pane

Alt, P, A, Y Rotate - Rotate or flip the selected object. - Page Layout > Arrange > Rotate
Alt, P, A, Y, M More Rotation Options - Page Layout > Arrange > Rotate > More Rotation Options
Alt, P, B, A Reset All Page Breaks. - Page Layout > Page Setup > Breaks > Reset All Page Breaks
Alt, P, B, I Insert Page Break - Page Layout > Page Setup > Breaks > Insert Page Break
Alt, P, B, R Remove Page Break - Page Layout > Page Setup > Breaks > Remove Page Break

Alt, P, G Background - Choose an image to display as the background of the sheet. - Page Layout > Page 
Setup > Background

Alt, P, H Height - Shrink the height of printed output to fit a maximum number of pages. - Page Layout > 
Scale to Fit > Height

Alt, P, I Print Titles - Specify rows and columns to repeat on each printed page. - Page Layout > Page 
Setup > Print Titles

Alt, P, M Margins - Select the margin sizes for the entire document or the current section. - Page Layout > 
Page Setup > Margins

Alt, P, M, A Custom Margins - Page Layout > Page Setup > Margins > Custom Margins

Alt, P, O Orientation - Switch the pages between portrait and landscape layouts. - Page Layout > Page 
Setup > Orientation

Alt, P, R, C Clear Print Area - Page Layout > Page Setup > Print Area > Clear Print Area
Alt, P, R, S Set Print Area - Page Layout > Page Setup > Print Area > Set Print Area
Alt, P, S, O Sheet Options - Show the Sheet tab of the Page Setup dialog box. - Page Layout > Sheet Options
Alt, P, S, P Page Setup - Show the Page tab of the Page Setup dialog box.

Alt, P, S, Z Size - Choose a paper size for the current section. To apply a specific paper size to all sections in 
the document, click More Paper Sizes. - Page Layout > Page Setup > Size

Alt, P, T, C Colors - Current: Office Change the colors for the current theme. - Page Layout > Themes > Col-
ors

Alt, P, T, C, C Create New Theme Colors. - Page Layout > Themes > Colors > Create New Theme Colors

Alt, P, T, E Effects - Current: Office Change the effects for the current theme. - Page Layout > Themes > 
Effects
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Alt, P, T, F Fonts - Current: Office Heading: Cambria Body: Calibri Change the fonts for the current theme. - 
Page Layout > Themes > Fonts

Alt, P, T, F, C Create New Theme Fonts. - Page Layout > Themes > Fonts > Create New Theme Fonts
Alt, P, T, H, A Save Current Theme - Page Layout > Themes > Save Current Theme
Alt, P, T, H, B Browse for Themes - Page Layout > Themes > Browse for Themes

Alt, P, W Width - Shrink the width of printed output to fit a maximum number of pages. - Page Layout > 
Scale to Fit > Width

Alt, P, X Scale - Stretch or shrink the printed output to a percentage of its actual size. The maximum width 
and height must be set to “Automatic” to use this feature. - Page Layout > Scale to Fit > Scale

Alt, P, Y, P, G Print - Print the lines between rows and columns in the sheet to make reading easier. - Page Lay-
out > Sheet Options > Gridlines > Print

Alt, P, Y, P, H
Print - Print row and column headings. Row headings are the row numbers to the side of the sheet. 
Column headings are the letters or numbers that appear above the columns on a sheet. - Page 
Layout > Sheet Options > Headings > Print

Alt, P, Y, V, G
View - Show the lines between rows and columns in the sheet to make editing and reading easier. 
These lines will not print unless Print is also checked. - Page Layout > Sheet Options > Gridlines > 
View

Alt, P, Y, V, H
View - Show row and column headings. Row headings are the row numbers to the side of the 
sheet. Column headings are the letters or numbers that appear above the columns on a sheet. - 
Page Layout > Sheet Options > Headings > View

Alt, R, A Show All Comments - Display all comments in the sheet. - Review > Comments > Show All Com-
ments

Alt, R, C New Comment - Add a comment about the selection. - Review > Comments > New Comment
Alt, R, D Delete - Delete the selected comment. - Review > Comments > Delete

Alt, R, E Thesaurus - Suggests other words with a similar meaning to the word you have selected. - Review 
> Proofing > Thesaurus

Alt, R, G, C Accept/Reject Changes - Review > Changes > Track Changes > Accept/Reject Changes
Alt, R, G, H Highlight Changes - Review > Changes > Track Changes > Highlight Changes

Alt, R, H Show/Hide Comment - Show or hide the comment attached to the selected cell. - Review > Com-
ments > Show/Hide Comment

Alt, R, I Show Ink - Show or hide any ink annotations on the sheet. - Review > Comments > Show Ink
Alt, R, L Translate - Translate selected text into a different language. - Review > Language > Translate
Alt, R, N Next - Navigate to the next comment in the document. - Review > Comments > Next

Alt, R, O
Protect and Share Workbook. - Share the workbook and protect it with a password at the same 
time. The password will prevent others from turning off change tracking. - Review > Changes > 
Protect and Share Workbook

Alt, R, P, S

Protect Sheet - Prevent unwanted changes to the data in a sheet by specifying what information 
can be changed. For example, you can prevent people from editing locked cells or changing the 
formatting of the document. You can specify a password that can by entered to unprotect the sheet 
and allow these changes. - Review > Changes > Protect Sheet

Alt, R, P, W
Protect Workbook - Prevent unwanted changes to the structure of the workbook, such as moving, 
deleting, or adding sheets. You can specify a password that can be entered to unprotect the work-
book and allow these changes. - Review > Changes > Protect Workbook

Alt, R, R Research - Open the Research Task Pane to search through reference materials, such as dictio-
naries, encyclopedias, and translation services. - Review > Proofing > Research

Alt, R, S Spelling - Check the spelling of text. - Review > Proofing > Spelling
Alt, R, T Edit Comment - Add a comment about the selection. - Review > Comments > Edit Comment
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Alt, R, U

Allow Users to Edit Ranges. - Allows specific people to edit ranges of cells in a protected workbook 
or sheet. Before using this feature, first set security on the sheet by using the Protect Sheet com-
mand. To use this feature, your computer must be joined to a Microsoft Windows domain. - Review 
> Changes > Allow Users to Edit Ranges

Alt, R, V Previous - Select the previous comment in the sheet. - Review > Comments > Previous

Alt, R, W
Share Workbook - Allow multiple people to work in a workbook at the same time. The workbook 
should be saved to a network location where multiple people can open it. Workbooks containing 
tables cannot be shared. - Review > Changes > Share Workbook

Alt, W, A Arrange All - Tile all open program windows side-by-side on the screen. - View > Window > Ar-
range All

Alt, W, B View Side by Side. - View two worksheets side-by-side so that you can compare their contents. - 
View > Window > View Side by Side

Alt, W, C
Custom Views - Save a set of display and print settings as a custom view. Once you have saved 
the current view, you can apply it to the document by selecting it from the list of available custom 
views. - View > Workbook Views > Custom Views

Alt, W, E Full Screen - View the document in full screen mode. - View > Workbook Views > Full Screen

Alt, W, F Freeze Panes - Keep a portion of the sheet visible while the rest of the sheet scrolls. - View > Win-
dow > Freeze Panes

Alt, W, G
Zoom to Selection - Zoom the worksheet so that the currently selected range of cells fills the entire 
window. This can help you focus on a specific area of the spreadsheet. - View > Zoom > Zoom to 
Selection

Alt, W, H Hide - Hide the current window so that it cannot be seen. To bring the window back, click the Un-
hide button. - View > Window > Hide

Alt, W, I Page Break Preview - View a preview of where pages will break when this document is printed. - 
View > Workbook Views > Page Break Preview

Alt, W, J 100% - Zoom the document to 100% of the normal size. - View > Zoom > 100%

Alt, W, K Save Workspace - Save the current layout of all windows as a workspace so that it can be restored 
later. - View > Window > Save Workspace

Alt, W, L Normal - View the document in Normal view. - View > Workbook Views > Normal

Alt, W, M, R Record Macro - Record a macro. Each of the commands you perform will be saved into the macro 
so that you can play them back again. - View > Macros > Record Macro

Alt, W, M, U

Use Relative References - Use relative references so that macros are recorded with actions rela-
tive to the initial selected cell. For instance, if you record a macro in cell A1 which moves the cursor 
to A3 with this option turned on, running the resulting macro in cell J6 would move the cursor to 
J8. If this option was turned off when the macro was recorded, running it in cell J6 would move the 
cursor to A3. - View > Macros > Use Relative References

Alt, W, M, V View Macros - View the list of macros, from which you can run, create, or delete a macro. - View > 
Macros > View Macros

Alt, W, N New Window - Open a new window containing a view of the current document. - View > Window > 
New Window

Alt, W, P
Page Layout - View the document as it will appear on the printed page. Use this view to see where 
pages begin and end, and to view any headers or footers on the page. - View > Workbook Views > 
Page Layout

Alt, W, Q
Zoom - Show the Zoom dialog box to specify the zoom level of the document. In most cases, you 
can also use the zoom controls in the status bar at the bottom of the window to quickly zoom the 
document. - View > Zoom

Alt, W, R Ruler - View the rulers, used to measure and line up objects in the document. - View > Show > 
Ruler

Alt, W, S Split - Split the window into multiple resizable panes containing views of your worksheet. You can 
use this feature to view multiple distant parts of your worksheet at once. - View > Window > Split
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Alt, W, T
Reset Window Position - Reset the window position of the documents being compared side-by-
side so that they share the screen equally. To enable this feature, turn on View Side by Side. - 
View > Window > Reset Window Position

Alt, W, U Unhide - Unhide any windows hidden by the Hide Window feature. - View > Window > Unhide

Alt, W, V, F Formula Bar - View the formula bar, in which you can enter text and formulas into cells. - View > 
Show > Formula Bar

Alt, W, V, G Gridlines - Show the lines between rows and columns in the sheet to make editing and reading 
easier. - View > Show > Gridlines

Alt, W, V, H
Headings - Show row and column headings. Row headings are the row numbers to the side of the 
sheet. Column headings are the letters or numbers that appear above the columns on a sheet. - 
View > Show > Headings

Alt, W, V, S Synchronous Scrolling - Synchronize the scrolling of two documents so that they scroll together. To 
enable this feature, turn on View Side by Side. - View > Window > Synchronous Scrolling

Alt, W, W Switch Windows - Switch to a different currently open window. - View > Window > Switch Windows
Alt, W, W, 1 1 Book1 - View > Window > Switch Windows > 1 Book1
Alt, W, Z, Z Zoom - View > Zoom

Alt, Y, A Add Tree Level - Team Foundation Add-in Press F1 for add-in help. - Team > Tree > Add Tree 
Level

Alt, Y, C Choose Columns - Team Foundation Add-in Press F1 for add-in help. - Team > Work Items > 
Choose Columns

Alt, Y, E Edit Areas and Iterations. - Team Foundation Add-in Press F1 for add-in help. - Team > Work Items 
> Edit Areas and Iterations

Alt, Y, F, N Server Connection - Team Foundation Add-in Press F1 for add-in help. - Team > Work Items > 
Configure > Server Connection

Alt, Y, F, S List - Team Foundation Add-in Press F1 for add-in help. - Team > Work Items > Configure > List

Alt, Y, G Get Work Items - Team Foundation Add-in Press F1 for add-in help. - Team > Work Items > Get 
Work Items

Alt, Y, H Add Child - Team Foundation Add-in Press F1 for add-in help. - Team > Tree > Add Child

Alt, Y, I Team Project Process Guidance. - Team Foundation Add-in Press F1 for add-in help. - Team > 
Help > Team Project Process Guidance

Alt, Y, J Team Project Portal - Team Foundation Add-in Press F1 for add-in help. - Team > Help > Team 
Project Portal

Alt, Y, J, H Design - Header & Footer Tools > Design

Alt, Y, L Links and Attachments - Team Foundation Add-in Press F1 for add-in help. - Team > Work Items > 
Links and Attachments

Alt, Y, N New List - Team Foundation Add-in Press F1 for add-in help. - Team > Work Items > New List
Alt, Y, O New Report - Team Foundation Add-in Press F1 for add-in help. - Team > Reports > New Report
Alt, Y, P Publish - Team Foundation Add-in Press F1 for add-in help. - Team > Work Items > Publish
Alt, Y, R Refresh - Team Foundation Add-in Press F1 for add-in help. - Team > Work Items > Refresh

Alt, Y, T Team Foundation Help - Team Foundation Add-in Press F1 for add-in help. - Team > Help > Team 
Foundation Help

Alt, Y, U Outdent - Team Foundation Add-in Press F1 for add-in help. - Team > Tree > Outdent

Alt, Y, W Open in Web Access. - Team Foundation Add-in Press F1 for add-in help. - Team > Work Items > 
Open in Web Access

Alt, Y, X Indent - Team Foundation Add-in Press F1 for add-in help. - Team > Tree > Indent
Alt+Down-Arrow Opens a selected drop-down list.
Alt+Enter Starts a new line in the same cell.
Alt+F1 Creates an embedded chart of the data in the current range.
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Alt+F11 Opens the Microsoft Visual Basic For Applications Editor, in which you can create a macro by 
using Visual Basic for Applications (VBA).

Alt+F2 Displays the Save As dialog box.
Alt+F4 Closes Excel.
Alt+F8 Displays the Macro dialog box to create, run, edit, or delete a macro.
Alt+Page-Down Moves one screen to the right in a worksheet.
Alt+Page-Up Moves one screen to the left in a worksheet.
Alt+Shift+F1 Inserts a new worksheet.
Alt+Spacebar Displays the Control menu for the Excel window.

Backspace Deletes one character to the left in the Formula Bar. Also clears the content of the active cell. In 
cell editing mode, it deletes the character to the left of the insertion point.

Ctrl+; Enters the current date.
Ctrl+̀ Alternates between displaying cell values and displaying formulas in the worksheet.
Ctrl+0 Hides the selected columns.
Ctrl+1 Displays the Format Cells dialog box.
Ctrl+2 Applies or removes bold formatting.
Ctrl+3 Applies or removes italic formatting.
Ctrl+4 Applies or removes underlining.
Ctrl+5 Applies or removes strikethrough.
Ctrl+6 Alternates between hiding and displaying objects.
Ctrl+8 Displays or hides the outline symbols.
Ctrl+9 Hides the selected rows.

Ctrl+A Selects the entire worksheet. If the worksheet contains data, Ctrl+A selects the current region. 
Pressing Ctrl+A a second time, it selects the entire worksheet.

Ctrl+Alt+F9 Calculates all worksheets in all open workbooks, regardless of whether they have changed since 
the last calculation.

Ctrl+Alt+Shift+F9 Rechecks dependent formulas, and then calculates all cells in all open workbooks, including cells 
not marked as needing to be calculated.

Ctrl+Alt+V Use to paste values or formulas. Displays the Paste Special dialog box. Available only after you 
have cut or copied an object, text, or cell contents on a worksheet or in another program.

Ctrl+B Applies or removes bold formatting.
Ctrl+C Copies the selected cells.

Ctrl+D Uses the Fill Down command to copy the contents and format of the topmost cell of a selected 
range into the cells below.

Ctrl+Down-Arrow Moves to the bottom of the current data region in a worksheet.

Ctrl+End Moves to the last cell on a worksheet, to the lowest used row of the rightmost used column. If the 
cursor is in the formula bar, CTRL+END moves the cursor to the end of the text.

Ctrl+Enter Fills the selected cell range with the current entry.
Ctrl+F Displays the Find and Replace dialog box, with the Find tab selected.
Ctrl+F1 Displays or hides the ribbon.
Ctrl+F2 Displays the print preview area on the Print tab in the Backstage view.
Ctrl+F3 Displays the Name Manager dialog box.
Ctrl+F4 Closes the selected workbook window.
Ctrl+F5 Restores the window size of the selected workbook window.
Ctrl+F6 Switches to the next workbook window when more than one workbook window is open.
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Ctrl+F7 Performs the Move command on the workbook window when it is not maximized. Use the arrow 
keys to move the window, and when finished press ENTER, or ESC to cancel.

Ctrl+F8 Performs the Size command (on the Control menu for the workbook window) when a workbook is 
not maximized.

Ctrl+F9 Minimizes a workbook window to an icon.
Ctrl+F10 Maximizes or restores the selected workbook window.
Ctrl+G Displays the Go To dialog box.
Ctrl+H Displays the Find and Replace dialog box, with the Replace tab selected.
Ctrl+Home Moves to the beginning of a worksheet.
Ctrl+I Applies or removes italic formatting.

Ctrl+K Displays the Insert Hyperlink dialog box for new hyperlinks or theEdit Hyperlink dialog box for 
selected existing hyperlinks.

Ctrl+L Displays the Create Table dialog box.
Ctrl+Left-Arrow Moves to the left corner of the current data region in a worksheet.
Ctrl+Minus Displays the Delete dialog box to delete the selected cells.
Ctrl+Minus-Numb-
lock Displays the Delete dialog box to delete the selected cells.

Ctrl+N Creates a new, blank workbook.
Ctrl+O Displays the Open dialog box to open or find a file.
Ctrl+P Displays the Print tab in Microsoft Office Backstage view.
Ctrl+Page-Down Moves to the next sheet in a workbook.
Ctrl+Page-Up Moves to the previous sheet in a workbook.
Ctrl+Plus Displays the Insert dialog box to insert blank cells.
Ctrl+Plus-Numb-
lock Displays the Insert dialog box to insert blank cells.

Ctrl+R Uses the Fill Right command to copy the contents and format of the leftmost cell of a selected 
range into the cells to the right.

Ctrl+Right-Arrow Moves to the right corner of the current data region in a worksheet.
Ctrl+S Saves the active file with its current file name, location, and file format.
Ctrl+Shift+: Enters the current time.
Ctrl+Shift+_ Removes the outline border from the selected cells.
Ctrl+Shift+~ Applies the General number format.

Ctrl+Shift+0
Unhides any hidden columns within the selection. Does not work on Windows 7 or Vista. To fix visit 
http://superuser.com/questions/183197/whats-the-keyboard-shortcut-to-unhide-a-column-in-ex-
cel-2010

Ctrl+Shift+1 Applies the Number format with two decimal places, thousands separator, and minus sign (-) for 
negative values.

Ctrl+Shift+2 Applies the Time format with the hour and minute, and AM or PM.
Ctrl+Shift+3 Applies the Date format with the day, month, and year.
Ctrl+Shift+4 Applies the Currency format with two decimal places (negative numbers in parentheses).
Ctrl+Shift+5 Applies the Percentage format with no decimal places.
Ctrl+Shift+6 Applies the Scientific number format with two decimal places.
Ctrl+Shift+7 Applies the outline border to the selected cells.

Ctrl+Shift+8 Selects the current region around the active cell (the data area enclosed by blank rows and blank 
columns). In a PivotTable, it selects the entire PivotTable report.

Ctrl+Shift+9 Unhides any hidden rows within the selection.
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Ctrl+Shift+A Inserts the argument names and parentheses when the insertion point is to the right of a function 
name in a formula.

Ctrl+-
Shift+Down-Arrow

Extends the selection of cells to the last nonblank cell in the same column or row as the active cell, 
or if the next cell is blank, extends the selection to the next nonblank cell.

Ctrl+Shift+End
Extends the selection of cells to the last used cell on the worksheet (lower-right corner). If the 
cursor is in the formula bar, CTRL+SHIFT+END selects all text in the formula bar from the cursor 
position to the end—this does not affect the height of the formula bar.

Ctrl+Shift+F Opens the Format Cells dialog box with the Fonttab selected.
Ctrl+Shift+F3 Displays the Create Name from Selection dialog box.
Ctrl+Shift+Home Extends the selection of cells to the beginning of the worksheet.
Ctrl+Shift+L Applies a data filter.
Ctrl+Shift+Left-Ar-
row

Extends the selection of cells to the last nonblank cell in the same column or row as the active cell, 
or if the next cell is blank, extends the selection to the next nonblank cell.

Ctrl+Shift+O Selects all cells that contain comments.
Ctrl+Shift+P Opens the Format Cells dialog box with the Fonttab selected.
Ctrl+-
Shift+Page-Down Selects the current and next sheet in a workbook.

Ctrl+-
Shift+Page-Up Selects the current and previous sheet in a workbook.

Ctrl+-
Shift+Right-Arrow

Extends the selection of cells to the last nonblank cell in the same column or row as the active cell, 
or if the next cell is blank, extends the selection to the next nonblank cell.

Ctrl+Shift+Space-
bar

Selects the entire worksheet. If the worksheet contains data, the key combination selects the cur-
rent region. Pressing the key combination a second time selects the current region and its summa-
ry rows. Pressing the key combination a third time selects the entire worksheet. When an object is 
selected, the key combination selects all objects on a worksheet.

Ctrl+Shift+Tab Switches to the previous tab in a dialog box.
Ctrl+Shift+U Switches between expanding and collapsing of the formula bar.
Ctrl+Shift+Up-Ar-
row

Extends the selection of cells to the last nonblank cell in the same column or row as the active cell, 
or if the next cell is blank, extends the selection to the next nonblank cell.

Ctrl+Spacebar Selects an entire column in a worksheet.
Ctrl+T Displays the Create Table dialog box.
Ctrl+Tab Switches to the next tab in dialog box.
Ctrl+U Applies or removes underlining.
Ctrl+Up-Arrow Moves to the top of the current data region in a worksheet.

Ctrl+V Inserts the contents of the Clipboard at the insertion point and replaces any selection. Available 
only after you have cut or copied an object, text, or cell contents.

Ctrl+W Closes the selected workbook window.
Ctrl+X Cuts the selected cells.
Ctrl+Y Repeats the last command or action, if possible.
Ctrl+Z Uses the Undo command to reverse the last command or to delete the last entry that you typed.

Delete Removes the cell contents (data and formulas) from selected cells without affecting cell formats or 
comments. In cell editing mode, it deletes the character to the right of the insertion point.

Down-Arrow Move one cell down in a worksheet. Selects the next command when a menu or submenu is open. 
When a ribbon tab is selected, the key navigates down the tab group.

End

Turns End mode on. In End mode, you can then press an arrow key to move to the next nonblank 
cell in the same column or row as the active cell. If the cells are blank, pressing END followed by 
an arrow key moves to the last cell in the row or column. END also selects the last command on 
the menu when a menu or submenu is visible.
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Shortcut Description

Enter

Completes a cell entry from the cell or the Formula Bar, and selects the cell below (by default). 
In a data form, it moves to the first field in the next record. Opens a selected menu (press F10 to 
activate the menu bar) or performs the action for a selected command. In a dialog box, it performs 
the action for the default command button in the dialog box (the button with the bold outline, often 
the OK button).

Esc
Cancels an entry in the cell or Formula Bar. Closes an open menu or submenu, dialog box, or 
message window. It also closes full screen mode when this mode has been applied, and returns to 
normal screen mode to display the ribbon and status bar again.

F1 Displays the Excel Help task pane.

F2 Edits the active cell and positions the insertion point at the end of the cell contents. It also moves 
the insertion point into the Formula Bar when editing in a cell is turned off.

F3 Displays the Paste Name dialog box. Available only if there are existing names in the workbook.
F4 Repeats the last command or action, if possible.
F5 Displays the Go To dialog box.

F6
Switches between the worksheet, ribbon, task pane, and Zoom controls. In a worksheet that has 
been split (View menu, Manage This Window, Freeze Panes, Split Window command), F6 includes 
the split panes when switching between panes and the ribbon area.

F7 Displays the Spelling dialog box to check spelling in the active worksheet or selected range.

F8 Turns extend mode on or off. In extend mode, Extended Selection appears in the status line, and 
the arrow keys extend the selection.

F9 Calculates all worksheets in all open workbooks.
F10 Turns key tips on or off. (Pressing ALT does the same thing.)
F11 Creates a chart of the data in the current range in a separate Chart sheet.
F12 Displays the Save As dialog box.

Home
Moves to the beginning of a row in a worksheet. Moves to the cell in the upper-left corner of the 
window when SCROLL LOCK is turned on. Selects the first command on the menu when a menu 
or submenu is visible.

Left-Arrow
Move one cell left in a worksheet. Selects the tab to the left when the ribbon is selected. When a 
submenu is open or selected, the arrow key switches between the main menu and the submenu. 
When a ribbon tab is selected, the key navigates the tab buttons.

Page-Down Moves one screen down in a worksheet.
Page-Up Moves one screen up in a worksheet.

Right-Arrow
Move one cell right in a worksheet. Selects the tab to the right when the ribbon is selected. When 
a submenu is open or selected, the arrow key switches between the main menu and the submenu. 
When a ribbon tab is selected, the key navigates the tab buttons.

Shift+Down-Arrow Extends the selection of the cells by one cell down
Shift+Enter Completes a cell entry and selects the cell above.
Shift+F10 Displays the shortcut menu for a selected item.
Shift+F11 Inserts a new worksheet.
Shift+F2 Adds or edits a cell comment.
Shift+F3 Displays the Insert Function dialog box.
Shift+F4 Repeats the last Find action (after the Find Windows is closed)
Shift+F5 Displays the Find and Replace dialog box, with the Find tab selected.
Shift+F6 Switches between the worksheet, Zoom controls, task pane, and ribbon.
Shift+F8 Enables you to add a nonadjacent cell or range to a selection of cells by using the arrow keys.
Shift+F9 Calculates the active worksheet.
Shift+Left-Arrow Extends the selection of the cells by one cell left
Shift+Right-Arrow Extends the selection of the cells by one cell right
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Shift+Spacebar Selects an entire row in a worksheet.
Shift+Tab Moves to the previous cell in a worksheet or the previous option in a dialog box.
Shift+Up-Arrow Extends the selection of the cells by one cell up
Spacebar In a dialog box, performs the action for the selected button, or selects or clears a check box.

Tab Moves one cell to the right in a worksheet. Moves between unlocked cells in a protected work-
sheet. Moves to the next option or option group in a dialog box.

Up-Arrow Move one cell up in a worksheet. Selects the previous command when a menu or submenu is 
open. When a ribbon tab is selected, the key navigates up the tab group.
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